Posted on

I can’t pair (or see) Apple TV 4K in Xcode

To install Apps on Apple TV 4K, you need to have a Mac that has latest Xcode (v9.2 or above) installed.

If you can not see your ATV 4K in Xcode, you can’t pair it, you can try the following solutions:

 ** Your Mac OS must be 10.13.x and Xcode 9.x ready.

** Turn off any Antivirus or Firewall on your Mac

1. Reboot both your Apple TV 4K and Mac

2. Move your Mac close to your Apple TV 4K, and make sure they are under same WiFi network

3. Connect your Apple TV 4K to internet with Ethernet Cable if possible

4. Make sure you navigate to the “Remote Apps and Device” menu on Apple TV 4K